Démarrage OpenBeta

Un problème matériel ? Un logiciel vous fait défaut ? Tentons de régler votre problème.
Répondre
Avatar du membre
galien44
Colonel
Colonel
Messages : 1101
Enregistré le : 25 décembre 2012, 23:40
Localisation : Rennes/Châteaubriant

Démarrage OpenBeta

Message par galien44 » 06 novembre 2020, 12:42

Bon, toujours pas de démarrage. J mets mon log afin que les connaisseurs puissent me dire ce qui bloque, sans doute vers la fin du log.
Problème, comment faites-vous pour mettre le fichier en partage, l'extension n'étant pas prise en charge apparemment? Je ne sais pas si les zip servent à quelque chose.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image

Avatar du membre
galien44
Colonel
Colonel
Messages : 1101
Enregistré le : 25 décembre 2012, 23:40
Localisation : Rennes/Châteaubriant

Re: Démarrage OpenBeta

Message par galien44 » 06 novembre 2020, 19:36

Bon, je viens de zipper le fichier log ce qui va permettre de vous le transmettre.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image

Avatar du membre
Robin Hood
Colonel
Colonel
Messages : 2371
Enregistré le : 08 janvier 2013, 13:15
Localisation : Moorea

Re: Démarrage OpenBeta

Message par Robin Hood » 06 novembre 2020, 21:00

Deux choses que je remarque. La première, c'est que ce n'est pas le "2nd FFS UnitPack" qui pose problème, mais un autre pack qui intègre diverses choses. La seconde, c'est que d'après le log, ce pack semble être installé dans le dossier du jeu ?

Vérifie que dans ton DCS World (OpenBeta)\Mods\tech tu n'a pas de dossier de mods (dans les dossiers aircraft et terrains non plus). Et sinon, dans Saved Games\DCS.openbeta\Mods\tech, regarde si tu n'as pas un autre mod qui met le boxon.
CO, FFS-131

Avatar du membre
Robin Hood
Colonel
Colonel
Messages : 2371
Enregistré le : 08 janvier 2013, 13:15
Localisation : Moorea

Re: Démarrage OpenBeta

Message par Robin Hood » 06 novembre 2020, 23:37

Déplacé dans la section Mayday, plus appropriée
CO, FFS-131

Avatar du membre
galien44
Colonel
Colonel
Messages : 1101
Enregistré le : 25 décembre 2012, 23:40
Localisation : Rennes/Châteaubriant

Re: Démarrage OpenBeta

Message par galien44 » 07 novembre 2020, 13:53

C'est bon, Robin, problème réglé et merci beaucoup pour l'aide et les indications.
Au niveau DCS, c'était nickel, par contre un joyeux binz dans "DCS.openBeta parties enregistrées" et les mods. J'ai fait du ménage et ça fonctionne à nouveau. Il faut juste que je vérifie l'adéquation des mods entre la beta et la release.
Image

Répondre